分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
飞狐的分时指标
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-04-24 01:59:31
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

99彩票登录:==

指标1:
rc:=DYNAINFO(3);q:=datacount;hh:=DYNAINFO(5);LL:=DYNAINFO(6);
f:=max(hh-rc,rc-LL);ff:=f/rc*100;q2h:=if(ff<1,0.9797*rc,rc-2*f*1.016);
q2l:=if(ff<1,0.9697*rc,rc-3*f*1.011);FILLRGN(1,q2h,q2l),colorblack;
cz:=(q2h-q2l)/6;q2l,POINTDOT,,COLORWHITE;q2l+cz,POINTDOT,color0000cc;
q2l+2*cz,POINTDOT,color0000cc;q2l+3*cz,POINTDOT,color0000cc;
q2l+4*cz,POINTDOT,color0000cc;q2l+5*cz,POINTDOT,color0000cc;
a1:="macd.diff";a2:="macd.dea";a3:="macd.macd";
a4:="rsi.rsi1";a5:="rsi.rsi2";
mh:=hhv(max(a1,a3),0);mL:=LLv(min(a3,a1),0);
ch:=hhv(max(a4,a5),0);cL:=LLv(min(a5,a4),0);
mc:=(q2h-q2l)/(cH[q]-cL[q]);
mg:=(q2h+q2l-mc*(cH[q]+cL[q]))/2;
mb:=(q2h-q2l)/(mH[q]-mL[q]);
my:=(q2h+q2l-mb*(mH[q]+mL[q]))/2;
diff:a1*mb+my,COLORWHITE;dea:a2*mb+my,COLORYELLOW;macd:=a3*mb+my;
STICKLINE(macd>my,my,macd,1,1),COLORRED;
STICKLINE(macd<my,my,macd,1,1),COLOR00FF00;
obv:a4*mc+mg,COLORFFEE00;
k1:=hhv(h,0);k2:=llv(l,0);k3:=barslast(OPENMINUTES(TIME)<=240);
t1:=barslast(OPENMINUTES(TIME)<=60);
DRAWSL(OPENMINUTES(TIME)>=60,ref(k1,t1),0,k3,2),LINEDOT;
DRAWSL(OPENMINUTES(TIME)>=60,ref(k2,t1),0,k3,2),LINEDOT;
DRAWICON(OPENMINUTES(TIME)>60 and cross(c,ref(k1,t1)+0.001),ref(k1,t1),1);
PK:=VOL*(OPEN+CLOSE+HIGH+LOW)/4;PK1:=IF(VOL>0,PK/VOL,(OPEN+CLOSE+HIGH+LOW)/4);
C11:=PK1;A01:=(C11-LLV(C11,75))/(HHV(C11,75)-LLV(C11,75));
A11:=SMA(A01,13,1);A21:=SMA(A11,13,1);A31:=3*A11-2*A21;A41:=2*A31-0.5;
ZS:=DYNAINFO(3)*0.95;选a:=C11*(1-(A41-A21)/40);
选b:=CROSS(C11,选a) AND CLOSE/REF(CLOSE,1)<1.03;
选:IF(选b,ZS*1.03,ZS),colorFF00;

指标2:
zq:=DATATYPE;r1:=OPENMINUTES(TIME);zs:=ref(c,r1);zsr:=DYNAINFO(3);
j:=SUM(C*V,SUMBARS(VOL,CAPITAL))/SUM(V,SUMBARS(VOL,CAPITAL));
jj:=SUM(C*V,0)/SUM(V,0);jj1:=SUM(C*V,r1)/SUM(V,r1);
jja:=if(zq=6,jj,if(zq=1,jj1,jj));zsa:=if(zq=6,zsr,if(zq=1,zs,zsr));
cr:=if(zq=6,c>0,if(zq=1,r1>1,c>0));PARTLINE(cr,zsa),COLORGRAY,POINTDOT;
dk:=(SMA(C,2,1)-SMA(C,6,1))*2.1;
STICKLINE(dk>0and jja>0 ,zsa,ZSa+dk,0.1,0),Color5050FF;
STICKLINE(dk<=0and jja>0 ,zsa,ZSa+dk,0.1,0),ColorCyan;
if datatype>=0 then exit;
rc:=DYNAINFO(3);q:=datacount;hh:=DYNAINFO(5);LL:=DYNAINFO(6);
f:=max(hh-rc,rc-LL);ff:=f/rc*100;
q1h:=if(ff<1,0.9898*rc,rc-f*1.02);
q1l:=if(ff<1,0.9798*rc,rc-2*f*1.016);
FILLRGN(1,q1h,q1l),colorblack;
R:=INDEXC;Rh:=hhv(r,0);RL:=LLv(r,0);Rb:=(q1h-q1l)/(RH[q]-RL[q]);
Ry:=(q1h+q1l-rb*(RH[q]+RL[q]))/2;r*rb+ry,COLORFF00FF;
(SUM(r*INDEXV,r)/SUM(INDEXV,r))*rb+ry,COLOR00FF00;
流通:=FINANCE(7)/10000;
qj1:=CAPITAL/800; qj2:=CAPITAL/1000; qj3:=CAPITAL/1500; qj4:=CAPITAL/2000; qj5:=CAPITAL/4000; qj6:=CAPITAL/6000; qj7:=CAPITAL/8000; qj8:=CAPITAL/10000;qj9:=ESTDATA(8)/13000;
XS:=IF(CAPITAL<1,qj9,IF(流通<1,qj1,IF(流通>=1 AND 流通<5,qj2,IF(流通>=5 AND 流通<10,qj3,IF(流通>=10 AND 流通<20,qj4,IF(流通>=20 AND 流通<40,qj5,IF(流通>=40 AND 流通<60,qj6,IF(流通>=60 AND 流通<=100,qj7,IF(流通>=100,qj8,0)))))))));
XS1:=XS*1.618;
主动买入:=SUM(BUYVOL,0);主动卖出:=SUM(SELLVOL,0);特单买:=IF(BUYVOL>XS1,BUYVOL,0);
特单卖:=IF(SELLVOL>XS1,SELLVOL,0);大单买:=IF(BUYVOL>XS and BUYVOL<=XS1,BUYVOL,0);
大单卖:=IF(SELLVOL>XS and SELLVOL<=XS1,SELLVOL,0);小单买:=IF(BUYVOL<=XS,BUYVOL,0);
小单卖:=IF(SELLVOL<=XS,SELLVOL,0);特单买入:=SUM(特单买,0);特单卖出:=SUM(特单卖,0);
大单买入:=SUM(大单买,0);大单卖出:=SUM(大单卖,0);小单买入:=SUM(小单买,0);小单卖出:=SUM(小单卖,0);
大单差:=(特单买入+大单买入)-(特单卖出+大单卖出);
k1:=hhv(h,0);k2:=llv(l,0);k3:=barslast(OPENMINUTES(TIME)<=240);
t1:=barslast(OPENMINUTES(TIME)<=60);
DRAWSL(OPENMINUTES(TIME)>=60,ref(k1,t1),0,k3,2),LINEDOT;
DRAWSL(OPENMINUTES(TIME)>=60,ref(k2,t1),0,k3,2),LINEDOT;
DRAWICON(OPENMINUTES(TIME)>60 and cross(c,ref(k1,t1)+0.001),ref(k1,t1),1);
VARA:=IF(BUYVOL<=REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1) AND CLOSE>=REF(ASKPRICE(3),1),BUYVOL,0);
上扫单:=SUM(INTPART(IF(VARA>XS AND VARA<XS1,BUYVOL,0)),0);
VARB:=IF(SELLVOL<=REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1) AND CLOSE<=REF(BIDPRICE(3),1),SELLVOL,0);
下扫单:=SUM(INTPART(IF(VARB>XS AND VARA<XS1,SELLVOL,0)),0);
总:=(特单买入+特单卖出+大单买入+大单卖出+小单买入+小单卖出+上扫单+下扫单);
DRAWTEXTEX(DYNAINFO(7),1,20,20,'■ 大单买: '+NUMTOSTR(特单买入,0)),LINETHICK2,colorFF;
DRAWTEXTEX(DYNAINFO(7),1,260,20,'占:'+NUMTOSTR(FLOOR(特单买入/总*100),0)+' %'),LINETHICK2,colorFF;
DRAWTEXTEX(DYNAINFO(7),1,20,80,'■ 大单卖: '+NUMTOSTR(特单卖出,0)),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,260,80,'占:'+NUMTOSTR(FLOOR(特单卖出/总*100),0)+' %'),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,140,'■ 中单买: '+NUMTOSTR(大单买入,0)),LINETHICK2,colorFF;
DRAWTEXTEX(DYNAINFO(7),1,260,140,'占:'+NUMTOSTR(FLOOR(大单买入/总*100),0)+' %'),LINETHICK2,colorFF;
DRAWTEXTEX(DYNAINFO(7),1,20,200,'■ 中单卖: '+NUMTOSTR(大单卖出,0)),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,260,200,'占:'+NUMTOSTR(FLOOR(大单卖出/总*100),0)+' %'),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,260,'■ 小单买: '+NUMTOSTR(小单买入,0)),LINETHICK2,colorFF00FF;
DRAWTEXTEX(DYNAINFO(7),1,260,260,'占:'+NUMTOSTR(FLOOR(小单买入/总*100),0)+' %'),LINETHICK2,colorFF00FF;
DRAWTEXTEX(DYNAINFO(7),1,20,320,'■ 小单卖: '+NUMTOSTR(小单卖出,0)),LINETHICK2,colorFFFF00;
DRAWTEXTEX(DYNAINFO(7),1,260,320,'占:'+NUMTOSTR(FLOOR(小单卖出/总*100),0)+' %'),LINETHICK2,colorFFFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,380,'■ 上扫单: '+NUMTOSTR(上扫单,0)),LINETHICK2,colorFF;
DRAWTEXTEX(DYNAINFO(7),1,260,380,'占:'+NUMTOSTR(FLOOR(上扫单/总*100),0)+' %'),LINETHICK2,colorFFFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,440,'■ 下扫单: '+NUMTOSTR(下扫单,0)),LINETHICK2,colorFFFF00;
DRAWTEXTEX(DYNAINFO(7),1,260,440,'占:'+NUMTOSTR(FLOOR(下扫单/总*100),0)+' %'),LINETHICK2,colorFFFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,500,'■ 大单差: '+NUMTOSTR(大单差,0)),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,260,500,'占:'+NUMTOSTR(大单差/(大单买入+大单卖出)*100,0)+' %'),LINETHICK2,colorFF00;
DRAWTEXTEX(DYNAINFO(7),1,20,560,'■ 多空差: '+NUMTOSTR((主动买入-主动卖出),0)),LINETHICK2,colorFFFF;
DRAWTEXTEX(DYNAINFO(7),1,260,560,'占:'+NUMTOSTR((主动买入-主动卖出)/总*100,0)+' %'),LINETHICK2,colorFFFF;

下载地址(点击下图进入下载地址网页)

    飞狐的分时指标下载

·上一软件:控盘
·下一软件:转势向上买入

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:4,579.10200 毫秒