分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
大卫CCI#
  • 软件大小:19.0 KB
  • 推荐星级:
  • 更新时间:2018-09-08 00:46:52
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大卫CCI#  
  • (0)0%
    (0)0%

99彩票登录:==

 input:N(34,1,100),M(3,1,100);

VAR1bb:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));
VAR2bb:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));
VAR3bb:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));
机构:
INTPART(SUM(((((VAR1bb + VAR2bb) + VAR3bb) / 3) / CAPITAL),5) * 1000),LINETHICK0,COLORCYAN;
SRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
SK:=(SMA(SRSV,3,1));
SD:=(SMA(SK,3,1));
SKK:=INTPART(SMA(SRSV,3,1));
SDD:=INTPART(SMA(SK,3,1));趋势:SKK+SDD,LINETHICK2,COLORff00ff;
 
 
 
CHECK1:=1-2;
 
 
VAR1m:=IF((CHECK1 < 0),(((HIGH + LOW) + CLOSE))/(3),0);
VAR2m:=IF((CHECK1 < 0),((VAR1m - MA(VAR1m,14)))/((0.015)*(AVEDEV(VAR1m,14))),0);
VAR3m:=IF((CHECK1 < 0),((VAR1m - MA(VAR1m,70)))/((0.015)*(AVEDEV(VAR1m,70))),0);
VAR4m:=IF((CHECK1 < 0),IF(((((VAR2m >= 150) and (VAR2m < 200)) and (VAR3m >= 150)) and (VAR3m < 200)),10,0),0);
VAR5m:=IF((CHECK1 < 0),IF(((((VAR2m <= (0 - 150)) and (VAR2m > (0 - 200))) and (VAR3m <= (0 - 150))) and (VAR3m > (0 - 200))),(0 - 10),VAR4m),0);
VAR6m:=IF((CHECK1 < 0),(((CLOSE - MA(CLOSE,13)))/(MA(CLOSE,13)))*(100),0);
VAR7m:=IF((CHECK1 < 0),(100 - ABS(VAR6m)),0);
VAR8m:=IF((CHECK1 < 0),IF((VAR7m < 90),VAR7m,100),0);
PJX:=IF((CHECK1 < 0),(MA(((100)*((CLOSE - LLV(CLOSE,34))))/((HHV(HIGH,34) - LLV(LOW,34))),5) - 20),0);
短期强弱:PJX,colorYellow;
个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);
partline(个股资金指数,个股资金指数>=ref(个股资金指数,1),rgb(255,0,0),个股资金指数<ref(个股资金指数,1),rgb(0,250,0)),linethick3;
TYP:=(HIGH+LOW+CLOSE)/3;{www.70822.com}
CCIm:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORRED,LINETHICK0;
cci高度关注:if(ref(ccim,1)<-99 and ccim >-98,1,0),colorwhite;
drawtext(cci高度关注,L*1.97,'买*入'),align1,Colorcceedd;
stickline(cci高度关注,20,40,6,1),linethick3,colorwhite;
cci逃逸:if(ref(ccim,1)>99 and ccim <98 and 个股资金指数 >45,1,0),colorgreen;
stickline(cci逃逸,80,95,6,0),linethick3,colorgreen;
弱势1:=if(ccim<-100,ccim/5+20,20);
 
弱势2:=if(ccim<-50 and ccim >-101,ccim/5+20,20);
stickline(弱势2,20,弱势2,1,0),linethick1,coloryellow;
买入1:if(ref(cci高度关注,1)=1 and ccim>-50,1,0);
买入2:if(ref(cci高度关注,2)=1 and ccim>-50 and ref(ccim,1)>-50,1,0);
买入3:if(ref(cci高度关注,3)=1 and ccim>-50 and ref(ccim,1)>-50,1,0);
买入4:if(ref(cci高度关注,4)=1 and ccim>-50 and ref(ccim,1)>-50 and ref(ccim,2)>-50,1,0);
stickline(买入1,20,60,3,0),linethick1,colorred;
stickline(买入2,20,65,3,0),linethick1,colorred;
stickline(买入3,20,70,3,0),linethick1,colorred;
stickline(买入4,20,75,3,0),linethick1,colorred;
 
买入选股:if(买入1 or 买入2 or 买入3 or 买入4,1,0);
drawtext(买入选股,20,'选3'),align1,Colorred;
CCIa:="CCI"(14);
选股:=CROSS(ccia,-220--400) and ccia>ref(ccia,1);
drawtext(选股,0-1,'选2'),align1,Colorcceedd;
 
YPb:= (HIGH + LOW + CLOSE)/3;
CIb:=(YPb-MA(YPb,14))/(0.015*AVEDEV(YPb,14));
CI1b:=MA(CIb,2);
CI2b:=MA(CIb,3);
C1b:=REF(CIb,5)-REF(CIb,1)>60;
S3b:=REF(CI1b,5)-CI1b>30 AND CI1b>REF(CI1b,1);
drawtext(S3b,0+8,'选1'),align1,Colorcceedd;
 
吸筹:=barslast(FILTER(CROSS("KD.K","KD.D") and "KD.D"<30,13));
主力吸筹区:=if(吸筹>0 and 吸筹<61,吸筹,0);
DRAWTEXTREL(10,15,STKLABEL+' '+STKNAME),LINETHICK2,Color00FF05; 
DRAWTEXTREL(120,20,' 主力 建仓天数:'+NUMTOSTRN(主力吸筹区,0)+'天'),Color00FF05,LINETHICK2;
 
 
AAF:=LLV(LOW,34);
BBF:=MA(AAF,4);
TYPw := (HIGH + LOW + CLOSE)/3;
CCI1:=(TYP-MA(TYPw,6))/(0.015*AVEDEV(TYPw,5));
差值1:=ABS(REF(CCI1,1)-CCI1);
CCI2:=(TYPw-MA(TYP,10))/(0.015*AVEDEV(TYPw,10));
差值2:=ABS(REF(CCI2,1)-CCI2);
CCI3:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));
差值3:=ABS(REF(CCI3,1)-CCI3);
CCI4:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
差值4:=ABS(REF(CCI4,1)-CCI4);
CCI5:=(TYP-MA(TYP,60))/(0.015*AVEDEV(TYP,60));
差值5:=ABS(REF(CCI5,1)-CCI5);
CCIw:=CCI1+CCI2+CCI3+CCI4+CCI5;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)
+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
 
下跌:=IF(VAR1=VAR6,VAR6, 0);
TJ1:= CCI1>差值4;
立桩量:=FILTER(TJ1,0){,NODRAW};
TJ2:=IF(BARSLAST(立桩量)=1 ,1,0);
{STICKLINE(立桩量 <>1,REF(HIGH,BARSLAST(立桩量)),
REF(HIGH,BARSLAST(立桩量)),1,1),COLORCYAN;}
成立1:=TJ2=1;
条件成立1:=FILTER(成立1,5);
DRAWTEXT(条件成立1, REF(HIGH,BARSLAST(立桩量)),'看跌'),align1,COLORBLUE;
TJ11:= cci1<-差值4 ;
立桩量2:=TJ11;
TJ22:=IF(BARSLAST(立桩量2)=1 AND CLOSE>REF(HIGH,1),1,
IF(BARSLAST(立桩量2)=2 AND CLOSE>REF(HIGH,2),1,
IF(BARSLAST(立桩量2)=3 AND CLOSE>REF(HIGH,3),1,0)));
成立2:=TJ22=1;
条件成立2:=FILTER(成立2,5);
DRAWTEXT(条件成立2,67,'看涨'),align1,COLORred;
 
TJ111:=ABS(CCI1)>CCIw AND ABS( 差值1)> ABS(差值5);
立桩量3:=FILTER(TJ111,3);
TJ3:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(LOW,3),1,0)));
成立:=TJ3=1;
条件成立:=FILTER(成立,5);
DRAWTEXT(条件成立 AND 下跌<> VAR6,77,'成☆立'),align1,colorred;
 
 
TJ222:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(HIGH,3),1,0)));
STICKLINE(CLOSE AND 下跌<>VAR6,REF(HIGH,BARSLAST(立桩量3)),REF(HIGH,BARSLAST(立桩量3)),20,0),COLORCYAN;
成立4:= TJ222=1;
条件成立4:FILTER(成立4,5),LINETHICK0,COLORYELLOW;
DRAWTEXT(条件成立4 AND 下跌=0,87,'立☆1'),align1,COLORwhite;
 
 
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45'),align1,COLORred;
 
 
DRAWICON(CROSS(个股资金指数,50),个股资金指数,10);
DRAWICON(CROSS(50,个股资金指数),个股资金指数,11);
 
 
 
 
市场资金指数:EMA(((100 * (INDEXC - LLV(INDEXL,N))) / (HHV(INDEXH,N) - LLV(INDEXL,N))),M),colorwhite;
DRAWICON(CROSS(50,市场资金指数),50,5);
DRAWICON(CROSS(市场资金指数,50),50,4);
 
资金运作安全区:stickline((市场资金指数 > 50),20,5,5,0),Color7BBEB2;
博弈线:80;
20;
50;
 
V11xx:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 
趋势线A:=EMA(V11xx,3);
V12xx:=(趋势线A-REF(趋势线A,1))/REF(趋势线A,1)*100; 
bbxx:=(趋势线A<=13 AND V12xx>13) and filter((趋势线A<=13 AND V12xx>13),10) ;
drawtext (bbxx,-10,'买'),color0099ff;
 
 
 
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));

下载地址(点击下图进入下载地址网页)

    大卫CCI#下载

·上一软件:奔向胜利
·下一软件:大卫KDJ

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:467.77340 毫秒