分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
短线主图
  • 软件大小:44.0 KB
  • 推荐星级:
  • 更新时间:2018-10-11 01:03:38
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线主图  
  • (0)0%
    (0)0%

99娱乐平台服务人员:==

 {短线主图}

 INPUT:M(88,1,200),N1(8,1,60);
STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,8,0),colorred;
STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,6,0),color2828ff;
STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,3,0),color5151ff;
STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,1,0),colorb7b7ff;
天:(SMA(HIGH,21,2) * 1.05),LINETHICK2,colorFFFFFF; 
 地:(SMA(LOW,21,2) * 0.95),LINETHICK2,color00FF00;
中:SMA(LOW,5,1),LINETHICK4,color99FFFF;{www.70822.com}
DRAWTEXTREL(10,200,'大卫短线抄盘决策系统 '),linethick1,colorWhite;
DRAWTEXTREL(10,100,'所属板块:'+BKNAME),COLORFF00FF;
DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));
 
MA5:MA(CLOSE,5),PRECIS2,COLORred,linethick2;
MA10:MA(CLOSE,10),PRECIS2,coloryellow,linethick2;
MA20:MA(CLOSE,20),linethick0;
MA30:MA(CLOSE,30),PRECIS2,colorffffFF,linethick0;
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
{底:llv(l,N),color009900,PRECIS2,CROSSDOT;}
DTPL:=MA10>MA30 AND MA20>MA30 AND  MA30>REF(MA30,1);
破线:MIN(MA20*1.05,MA30*1.1),COLORred,DOTLINE,LINETHICK1,PRECIS2;
差幅:=C/MIN(MA20*1.05,MA30*1.1)-1;
均线流:=(DTPL AND MA5>MA30 AND MA5<MA10)*-0.1;
偏离率:=(C<MIN(MA20*1.05,MA30*1.1) AND C>MA30)*0.1;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
REF(C,GDSJ),COLORff9933,POINTDOT,LINETHICK3,PRECIS2;
{C/REF(C,GDSJ)-1,COLOR00FF00,POINTDOT;}
目标:=IF(均线流=-0.1 AND 偏离率=0.1 AND GDSJ>=5,0.8,0);
MBSJ:=BARSLAST(目标=0.8);
TP1:=CROSS(C,MIN(MA20*1.05,MA30*1.1)) AND REF(GDSJ,1)>=5;
TP2:=偏离率=0 AND REF(COUNT(偏离率=0.1,5)=5,1) AND C>REF(C,1);
突破:=(TP1 OR TP2)*1;
QSXS1:=MA5>REF(MA5,1);
LYHT:=DTPL AND MA5>MA10 AND NOT(QSXS1) AND REF(QSXS1,1);
MAV5:=EMA(V,5);
MAV10:=EMA(V,10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量坑:=LNMACD<=-10;
优选:=目标 AND COUNT(量坑,3)>=1;
{以下设置主图显示方式}
 
DRAWTEXT(突破,L,'★T'),coloryellow;
 
{百分之五与十}
 
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
BDGD1:=HHV(J1,2)=HHV(J1,8) AND J1>80;
BDDD:=LLV(J1,2)=LLV(J1,8);
J1向下拐头:=IF(CROSS(REF(J1-0.01,1),J1) AND REF(BDGD1,1),1,0);
DRAWTEXT(j1向下拐头 ,high,'J↓'),COLORwhite;
J1向上拐头:=IF(CROSS(J1,REF(J1+0.01,1)) AND BDDD AND J1<20,1,0);
DRAWTEXT(j1向上拐头,high,'J↑'),COLOR00FF00;
 
 
GX:=MAX(MA5,MAX(MA10,MA20));
DX:=MIN(MA5,MIN(MA10,MA20));
QSXS:=DX>MA30 AND MA30>REF(MA30,1);
均线粘合:=IF(ABS(GX/DX-1)*100<=3,1,0);
FL:=V>REF(V,1) OR V>MA(V,5);
SZ:=(CROSS(C,MA(C,3)) OR CROSS(C,MA(C,5))) AND C>=O;
放量上涨:=IF(FL AND SZ,1,0);
果断出击:=FILTER(COUNT(均线粘合,2) AND COUNT(放量上涨,2) AND C>O AND QSXS,2)*100;
{以下设置果断出击后的涨幅跟踪,不需要的可以删除}
MRSJ:=BARSLAST(果断出击);
涨:=(C/REF(C,MRSJ)-1)*100*(MRSJ<=20);
ZZ:=MRSJ<20 AND CROSS(H,REF(C,MRSJ)*1.09999);
知足:=ZZ AND COUNT(ZZ,MRSJ)=1;
DB:=MRSJ<20 AND CROSS(H,REF(C,MRSJ)*1.05);
达标:=DB AND COUNT(DB,MRSJ)=1;
DRAWTEXT(知足,H*1.03,'+10%'),COLORFFFFFF;
DRAWTEXT(果断出击,L,'击'),COLORFFFF33,ALIGN1,LINETHICK3;
DRAWTEXT(达标,H*1.01,'+5%'),COLORYELLOW,ALIGN1;
 
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5);
买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);
DRAWTEXT(filter(卖1=1,5),high*1.02, '▼'),color00ff00,ALIGN1;
DRAWTEXT(filter(买1=1,5),low*0.99, '▲'),colorRED,ALIGN1;
 
QSXS3:=MA20>=REF(MA20,1);
DTPL3:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
ZWP3:=COUNT(C>MA20,5)=5 AND DTPL3;
HCP3A:=CROSS(MA20*1.03,L) AND REF(ZWP3,1);
HCP3B:=CROSS(MA20,C) AND REF(ZWP3,1);
回3:=((HCP3A OR HCP3B) AND QSXS3)*3;
HCSJ3:=BARSLAST(回3);
ZC3:=(CROSS(C,MA20) OR CROSS(C,MA20*1.03)) AND HCSJ3<=5;
支撑:IF(COUNT(ZC3>0,5),REF(L,HCSJ3),REF(L,HCSJ3)),COLORFF00ff,POINTDOT,linethick3,PRECIS2;
KK:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
准备:=CROSS(KK,0)*80;
ZBSJ:=BARSLAST(准备=80);
IF(NOT(准备=80),REF(L,ZBSJ),REF(L,ZBSJ)),COLOR00FF00,POINTDOT,linethick3,PRECIS2;
主筹估算:=EMA(WINNER(c)*70,3);
散筹估算:=EMA((WINNER((c)*1.1)-WINNER((c)*0.9))*70,3);
筹码锁定:=散筹估算-主筹估算 ;
动态底部:=EMA(IF(L<= LLV(l,60),SMA(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3);
涨:=CROSS(主筹估算,筹码锁定);
强:=CROSS(主筹估算,散筹估算);
STICKLINE(涨,O,C,4,0),COLORYELLOW;
STICKLINE(涨,O,H,0,0),COLORYELLOW;
STICKLINE(涨,L,C,0,0),COLORYELLOW;
STICKLINE(强, O,C,4,0),colormagenta;
STICKLINE(强,O,H,0,0),colormagenta;
STICKLINE(强,L,C,0,0),colormagenta;
STICKLINE(筹码锁定<-50,O,C,4,0),COLORred;
STICKLINE(筹码锁定<-50,O,H,0,0),COLORred;
STICKLINE(筹码锁定<-50,L,C,0,0),COLORred;
gj:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v+0.01)/100);
明日阻力:=l+(gj-l)+(c-l);
明日支撑:=l+(c-gj);
今日阻力:=REF(明日阻力 , 1);
今日支撑:=REF(明日支撑 , 1);
STICKLINE(DISPSTATUS=2  and c>=今日阻力,今日阻力,今日阻力,20,0),ColorRED;
STICKLINE(DISPSTATUS=2  and c<今日阻力,今日阻力,今日阻力,20,0),Color00FFFF;
STICKLINE(DISPSTATUS=2  and c>=今日支撑,今日支撑,今日支撑,20,0),ColorFF00FF;
STICKLINE(DISPSTATUS=2  and c<今日支撑,今日支撑,今日支撑,20,0),Color00ADFF;
DRAWTEXTREL(610,40,'今日支撑:'+NUMTOSTRN(今日支撑 ,2 )),Colorred;
DRAWTEXTREL(610,5,'今日阻力:'+NUMTOSTRN(今日阻力 ,2 )),Color00FFFF;
 
 
 
 
 
{抄底}
a:=(c-ma(c,10))/ma(c,10);
ZTJ:=a<-0.18 and (c-ref(c,1))>(ref(c,1)-ref(c,2)) and c/l>1.02;
 
DRAWTEXT(ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0),(LOW - 0.35),'抄底' ),COLORYELLOW;
 
VAR1gj:=EMA((LOW*0.9*VOL+REF(LOW,1)*0.9*(CAPITAL-VOL))/CAPITAL,Ngj); 
VAR2gj:= EMA((HIGH*1.1*VOL+REF(HIGH,1)*1.1*(CAPITAL-VOL))/CAPITAL,15); 
DRAWTEXT(CROSS(CLOSE,VAR1gj),VAR1gj,'跟进'),colorff00ff;
 
 
{追 大卫2日5%修改}
x:=c/REF(c,1)>1.05;
y:=vol<ma(vol,5);
z:=c>=H; 
DRAWTEXT(x and y and z,l*0.97,'  追5%'),colorred;
 
{必涨 LX买入必涨}
买入必涨:=((((CLOSE / REF(CLOSE,1)) >= 1.05) AND ((HIGH / CLOSE) < 1.005)) AND ((MA (CLOSE,90) / CLOSE) >1.48));
DRAWTEXT(买入必涨,l*1.30,'必涨'),colorwhite;
 
 
{见好就收} 
LC:=REF(CLOSE,1); 
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 
DRAWTEXT(CROSS(84,JH),HIGH*1.02,'☆小心'),colorFFFF34;
 
{神探}
 
Var1:=CLOSE<=OPEN;
Var2:=CLOSE>OPEN;
Var3:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var4:=(CLOSE-Var3)/Var3*100;
Var5:=REF(Var4,1)<-32 AND Var4>REF(Var4,1) AND REF(Var4,1)<REF(Var4,2) AND Var4-REF(Var4,1)>2.5 AND REF(Var4,2)-REF(Var4,1)>1;
 
Var6:=Var2 AND REF(Var1,1) AND REF(Var1,2) AND REF(Var1,3) AND REF(Var1,4) AND REF(Var1,5) AND REF(Var2,6) AND HIGH<REF(HIGH,60) AND HIGH<REF(HIGH,120) AND HIGH<REF(CLOSE,200) AND REF(SUM(VOL,5),1)/FINANCE2(7)<2.5 AND Var4-REF(Var4,1)>2 AND (REF(HIGH,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05 AND (REF(HIGH,4)-REF(CLOSE,5))/REF(CLOSE,5)<0.05 AND (REF(HIGH,2)-REF
(CLOSE,3))/REF(CLOSE,3)<0.05 AND (REF(HIGH,3)-REF(CLOSE,4))/REF(CLOSE,4)<0.05 AND COUNT(INDEXC>INDEXO,6)>1;
DRAWTEXT(Var5 OR Var6,l*1.17,'神'),COLORred;
 
{潜龙}
a1n:=(close-ref(close,1))/close>0.07
and vol>3*ma(vol,140);
LCn := REF(CLOSE,1);
RSIn:= SMA(MAX(CLOSE-LCn,0),5,1)/SMA(ABS(CLOSE-LCn),5,1)*100;
A2n := COUNT(RSIn<20,20)>=1;
潜龙:=A1n AND A2n and "W&R"(14)=0;
DRAWTEXT(潜龙,l*1.20,'龙'),coloryellow;
 
 
{加仓}
 
R3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
R4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (R3aa>0),91,0);
加仓:=FILTER((R4aa>90),34);
DRAWTEXT(加仓,l*0.95,' 加'),coloryellow;
 
 
 
 
 
{老杨2}
老杨2:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)>=0.2 AND (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)<=0.27 AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)>=0.3 AND CLOSE=HHV(HIGH,60) ;
DRAWTEXT(老杨2,l*1.194,'  买2'),colorred;
 
{狐狸}
Var1v:=CLOSE/MA(CLOSE,40)*100<76;
Var2v:=CLOSE/MA(CLOSE,60)*100<74;
Var3v:=HIGH>LOW*1.051;
Var4v:=Var3v AND COUNT(Var3v,5)>1;
狐狸:=Var4v AND (Var1v OR Var2v) AND MA(CLOSE,27)/CLOSE>1.169 
AND MA(CLOSE,17)/CLOSE>1.158 AND CLOSE<MA(CLOSE,120) 
AND MA(CLOSE,60)<MA(CLOSE,120) AND MA(CLOSE,60)>MA(CLOSE,30) 
AND "CCI">-210 AND MA(VOL,60)>MA(VOL,30) AND (CLOSE>OPEN OR CLOSE<OPEN) 
AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07;
DRAWTEXT(狐狸,l*0.91,'狐'),COLORred;
 
{涨}
A01:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N01:=IF((A01 > 0.35),6,65);
B01:=((-((100)*(HHV(H,N01) - C))/(HHV(HIGH,N01) - LLV(L,N01))));
涨:=CROSS(B01,-2);
DRAWTEXT(涨,l*0.95,'涨'),ALIGN1,Color0000FF;
 
 
{底在眼前}
ATT1:=AMOUNT / VOL;
ATT2:=LOW < (ATT1 * 0.9);
ATT3:=(((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100) > 1.2;
ATT4:=LOW < ((MA(CLOSE,5)) * 0.921);
ATT5:=VOL < ((MA(VOL,5)) * 1.5);{www.70822.com}
FFTT1:((ATT2 AND ATT3) AND ATT4) AND ATT5,linethick0;
STICKLINE(FFTT1,HIGH,LOW,0.5,0),colorGreen;
STICKLINE(FFTT1,OPEN,CLOSE,9,6),linethick2,colorGreen;
DRAWICON(FFTT1,LOW,7),linethick3;
 
 
 
DRAWTEXT(88>0 and ref(o,1)/ref(c,1)>1.04 and ref(l,1)<=688 and o>ref(c,1)and c<ref(o,1)and c/o>=1.01,l-l*0.02,'★关'),linethick1;
DRAWTEXT(c-o>=0 and o/l>1.05 and l<=llv(l,20),l,'  D底'),colorblue, linethick1;
 
 
 
DRAWICON(FILTER(CROSS(-"W&R.wr1",(0 - 81)),10),L-0.2,1),align1;{笑脸};
 
 
 
{短线A}
 
短线A:=(CLOSE*0.97)/REF(CLOSE,1)>1 AND ((VOL*3/REF(VOL,1))<1);
DRAWTEXT(短线A,L*0.97,'短'),COLOR0000FF;
 
{注意买入}
 
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
varwA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; 
varwB:=EMA(0.667*REF(varwA,1)+0.333*varwA,5);
注意买入:=VOL>=1.3*MA(VOL,5) AND COUNT(varwA>=varwB AND varwA<-32,3);
DRAWTEXT(注意买入,L*1.272,'注'),COLORyellow;
 
{快逃}
快逃:=IF(CROSS((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)) *100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)),90),20,0);
drawtext(快逃,h*1.031,'S'),colorwhite;
 
{逃}
RSVy:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
Ky:=SMA(RSVy,3,1);
Dy:=SMA(Ky,3,1);
Jy:=3*Ky-2*Dy;
BDGDy:=HHV(Jy,2)=HHV(Jy,8) AND Jy>80;
注意:=IF(CROSS(REF(Jy-0.01,1),Jy) AND REF(BDGDy,1),1,0);
STICKLINE(注意,h,h*1.06,1,0),COLORgreen;
DRAWTEXT(注意,h*1.08, '逃'),ALIGN1,COLORgreen;
 
{b}
A1d:=C/REF(C,1)>1.04;
A2d:=C/HHV(H,34)<0.7;
A3d:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))>1.39 ;
A4d:=LOW=LLV(LOW,10) OR REF(LOW,1)=LLV(REF(LOW,1),30) OR REF(LOW,2)=LLV(REF(LOW,2),30); 
买:=A1d AND A2d AND A3d and A4d;
DRAWTEXT(买,L*1.35,'A买'),ALIGN1,COLOR0000ff;
 
{B}
Bq:=C/REF(C,1)>1.038 AND V/REF(V,1)<0.33;
DRAWTEXT(bQ,L*1.396,'C买'),ALIGN1,COLORRED;
 
 
{黄金分割里面的逃}
上通道:=(EMA(EMA(EMA(HIGH,5),5),5) * 1.05); 
DRAWTEXT(FILTER(((HIGH > 上通道) AND (CLOSE < 上通道)),3),(HIGH * 1.01),'逃'),ALIGN1,VALIGN2,colorEE00FF;
 
{神奇黑马}
Var1u:=INDEXC;
Var2u:=MA(Var1u,6);
Var3u:=MA(Var1u,24);
Var4u:=MA(Var1u,32);
Var5u:=MA(Var1u,62);
Var6u:=MA(Var1u,105);
Var7u:=Var5u<REF(Var5u,1) AND Var6u<REF(Var6u,1) AND Var5u<Var6u*0.98;
Var8u:=Var4u>Var2u*1.11 AND Var3u>Var2u*1.095;
Var9u:=Var2u>Var1u*0.95;
VarAu:=CLOSE/MA(CLOSE,48)*100<67;
VarBu:=CLOSE/MA(CLOSE,50)*100<69;
VarCu:=HIGH>LOW*1.078;
VarDu:=VarCu AND COUNT(VarCu,4)>2;
神奇黑马:=VarDu AND (VarAu OR VarBu) or Var7u AND Var8u 
AND Var9u AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN) 
AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));
DRAWTEXT(神奇黑马,L*1.95,'黑'),ALIGN1,COLORyellow;
 
{金矿石一}
 
金矿石一:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)>=0.2 AND (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)<=0.27 AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)>=0.3 AND CLOSE=HHV(HIGH,60);
DRAWTEXT(金矿石一,L*0.97,'金1'),ALIGN1,COLOryellow;
 
{金矿石组合}
 
金矿石一:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)>=0.2 AND (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)<=0.27 AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)>=0.3 AND CLOSE=HHV(HIGH,60);
ET1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
ET2:=MA((CLOSE-REF(OPEN, 29))/REF(OPEN, 29), 1)*100;
ET3:=VOL/CAPITAL*100;
ET4:=REVERSE(SUM(ET3, 30));
ET5:=ET2/ET4;
ET6:=CLOSE<0.980*REF(CLOSE, 1);
金矿石二:=ET5>95/100 AND ET2<-25 AND ET1>6 OR COUNT(ET5>95/100 AND ET2<-25 AND ET1>6, 12) AND ET6;
ET7:=C<=MA(C,45)*0.75;
ET8:=1/(WINNER(C*1.2)-WINNER(C*0.8))>=10;
金矿石三:=ET7 AND ET8 AND C>llV(L,3);
ET9:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-25;
ET10:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
ET11:=ET9 AND ET10;
ET12:=VOL<
 
REF(VOL,1)*2.8 OR CLOSE<MA(CLOSE,48)*0.7
 AND (COUNT(CLOSE<OPEN*0.97,2)=2 AND "DPO">-3.7 OR COUNT(HIGH/LOW>1.065,5)>3);
金矿石四:=ET11 AND (CLOSE>OPEN*1.06 OR CLOSE>REF(CLOSE,1)*1.038) AND ET12;
股道金矿:=金矿石一 OR 金矿石二 OR 金矿石三 OR 金矿石四;
DRAWTEXT(股道金矿,L*0.95,'    金'),ALIGN1,COLORwhitE;
 
{杀}
Ddf:=MA(CLOSE,80)-MA(CLOSE,10)/3; 
杀:=CLOSE<Ddf and VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
DRAWTEXT(杀,L*1.22,'杀'),ALIGN1,COLORyellow;
 
 
{提取完美买卖}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); 
DEA:=EMA(DIFF,9); 
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA); 
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1)); 
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)); 
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1)); 
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)); 
B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
 
DRAWTEXT(B4,L+2.00,'金叉'),COLOR0099FF;
 
 
VarA:=IF(CLOSE and MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);
VarB:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VarA>0, 91, 0);
STICKLINE(VarB>90,L*0.99,L*0.98,5,0);
DRAWTEXT(VarB>90,LOW*1.58,' 追'),COLORYELLOW;
 
 
市场成本:=DMA(AMOUNT/V/100,V/CAPITAL); 
DRAWtext(CROSS(C,市场成本),L-1.20,'穿');
 
{底背离}
QTMX:=EMA(C,2); 
YTMX:=EMA(SLOPE(C,21)*20+C,42);   
BU:=cross(QTMX,YTMX); 
SEL:=cross(YTMX,QTMX); 
drawtext(bu,LOW*0.999,'DB'),colorred,linethick3;
DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH*1.008,'DB'),colorffff00,linethick3;
 
VTTAR1:=MA(CLOSE,5);
VTTAR2:=MA(CLOSE,10);
VTTAR3:=MA(CLOSE,20);
VTTAR4:=MA(CLOSE,30);
VTTAR5:=MA(CLOSE,60);
FTTT1:=VTTAR1>REF(VTTAR1,1);
FTTT2:=VTTAR2>REF(VTTAR2,1);
FTTT3:=VTTAR2>REF(VTTAR2,1);
FTTT4:=VTTAR2>REF(VTTAR2,1);
FTTT5:=VTTAR2>REF(VTTAR2,1);
x1:=EMA(C,7);
drawtext(filter(vTTar3 and vTTar2 and count(x1<ref(x1,1),5)>2 and x1>ref(x1,1),3),l+1.01,'短'),ColorFFFFFF;
 
{提取绝佳顶底}
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 
DRAWTEXT(CROSS(80,RSI),high+0.5,'见顶'),colorgreen;
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2);
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7); 
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,low-0.5,'升');
 
 
 
 
{提取周买月买}
DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)) ,low+2.0,'ZM'),align1,COLORred;
DRAWTEXT(CROSS("KDJ.K#MONTH"(9,3,3),"KDJ.D#MONTH"(9,3,3)) ,low+3.0,'YM'),align1,COLORMAGENTA;
 
 
{红牛}
QVAR1:=LLV(LOW,21);
QVAR2:=HHV(HIGH,21);
QAK1:=EMA((((CLOSE - QVAR1) / (QVAR2 - QVAR1)) * 100),5);
QAK:=EMA((((CLOSE - QVAR1) / (QVAR2 - QVAR1)) * 50),13);
QAB:=CROSS(QAK1,QAK);
DRAWTEXT((QAB = 1),(LOW * 1.199),'牛窝'),colorYELLOW;
 
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 30),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 60),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 90),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 120),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 150),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 180),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 210),1),POINTDOT,colorWhite;
VERTLINE((BARSLAST((LOW = (LLV(LOW,240)))) = 2400),1),POINTDOT,colorWhite;
 
{LX32}
Dq:=MA(CLOSE,80)-MA(CLOSE,10)/3; 
追涨:=CLOSE<Dq and VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 
AND CLOSE<MA(CLOSE,13)*1.3;
DRAWTEXT(追涨,l*1.393,'追32'),colorred;
 
{LX系列 福星高照}
买了发:=CLOSE=OPEN AND CLOSE=HIGH AND CLOSE=LOW AND CLOSE/REF(CLOSE,1)>1.044 AND VOL/CAPITAL*1000<4;
DRAWTEXT(买了发,l*1.295,'福'),colorred;
 
{LX50}
lsj:=c/ref(c,1)>1.09 and c=h and between(forcast(V,3),0.17*forcast(v,13),1.4*forcast(v,13));
Var1j:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
Var2j:=SMA(Var1j,3,1);
Var3j:=(c+h+l)/3;
Var4j:=LLV(LOW,30);
Var5j:=HHV(HIGH,30);
Bj:=EMA((Var3j-Var4j)/(Var5j-Var4j)*100,8);
B1j:=EMA(Bj,3);
nnj:=(Bj-B1j)>0;
CZM:=(filter(lsj,23) and nnj )*50;
DRAWTEXT(CZM,LOW*0.9395,'追50'),COLOR00F0F0;
 
Var1ty:=(REF(HIGH,1)+REF(LOW,1))/2;
Var2ty:=MA(CLOSE,20)+2*STD(CLOSE,20);
DRAWTEXT(CROSS(Var1ty,Var2ty),HIGH*1.035,'卖1'),COLORYELLOW;
Var3ty:=REF(CLOSE,1);
Var4ty:=SMA(MAX(CLOSE-Var3ty,0),7,1)/SMA(ABS(CLOSE-Var3ty),7,1)*100;
Var5ty:=CROSS(79,Var4ty);
Var6ty:=FILTER(Var5ty,4);
DRAWTEXT(Var6ty,HIGH*1.02,'卖2'),COLORGREEN;

下载地址(点击下图进入下载地址网页)

    短线主图下载

·上一软件:盯庄
·下一软件:多空副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:5,984.86300 毫秒
免费白菜 免费彩金 彩金免费领 免费白菜网 免费彩金送 免费彩金网 免费给彩金 免费领彩金 免费送白菜