分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
黑马
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-09-07 01:09:38
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黑马  
  • (0)0%
    (0)0%

99發娱乐注册送:==

 INPUT:N1(14,1,100);

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var6:=EMA(Var5,100);
Var7:=2*(Var5-Var6);
Var8:=POW(Var7,3)*0.1+POW(Var7,1);
Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VarA:=EMA(Var9*0.97,3);
VarB:=(HIGH+LOW+CLOSE)/3;
VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));
黑马线1:= IF(Var7>0.1,Var8,0)*5;
VarD:=LLV(HIGH,240);
VarE:=100*(CLOSE-VarD)/varD;
VarF:=AMOUNT/vOL;{www.sportscountrycamp.com}
Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
Var11:=INDEXC;
Var12:=MA(Var11,5);
Var13:=MA(Var11,20);
Var14:=MA(Var11,30);
Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;
Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;
Var17:=Var16;{www.sportscountrycamp.com}
Var18:=IF(FILTER(Var10<6,5)=1,1,0);
Var19:=Var10<6 AND Var17;
Var1A:=CROSS(黑马线1,2);
Var1B:=CROSS(黑马线1,4);
Var1C:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var1D:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var1E:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var1F:=REF(CLOSE,1);
Var20:=SMA(MAX(CLOSE-Var1F,0),5,1)/SMA(ABS(CLOSE-Var1F),5,1)*100;
Var21:=(HIGH+LOW+CLOSE)/3;
Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));
Var23:=(Var1C>=-15.8 AND Var1C<=-12.2 AND Var1D<=-20.8 AND Var1E<=-27.5 AND Var20<=11.7 AND Var22<=-145)*100;
Var24:=Var4=0;
Var25:=Var4=100;
if(Var25>0,110,101),COLOR00ff00;101,color000000;
if(Var23>0,100,90),COLORRED;90,COLOR000000;
DRAWTEXT(Var23>0,90,'发现大黑马加把安全锁,全部亏损问它要'), COLORMAGENTA;
if(Var24>0,-11,0),stick,linethick2, COLORred;0,stick,linethick2, COLOR000000;
黑马线:黑马线1,stick ,color008364,linethick3;
发现: (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60,linethick2 ,COLORyellow;
黑马: IF(FILTER(Var19,1)=1,1,0)*80,STICK;
大黑马: Var19 AND Var18*80,STICK;
操盘手: Var4,colorcyan;
庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0),linethick2,COLORRED ;
DRAWTEXT(发现>0,25,'短线黑马2.5%'),COLORCC99FF;
DRAWTEXT(黑马>0,52,'黑马发现10%'), COLORYELLOW;
DRAWTEXT(大黑马,70,'★日线专用大黑马获利10%以上'),COLORRED;
0,LINETHICK1,COLOR000999;
100, COLORFF9966;

下载地址(点击下图进入下载地址网页)

    黑马下载

·上一软件:益盟趋势顶底
·下一软件:益盟资金博弈

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:797.85160 毫秒