分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
绝顶副图 低买高卖----公式没有未来函数配合选股成功率很高
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2018-10-04 00:52:21
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:低买高卖  绝顶副图  
  • (0)0%
    (0)0%

99娱乐软件下载:==

要是把他弄个选股公式就更好了谢谢,如图画圈地方,那个箭头的地方。


 {低买高卖主图}

 
MA2:MA(CLOSE,3);
MA3:MA(CLOSE,5);
MA1:MA(CLOSE,60),COLORMAGENTA,LINETHICK1;
EMA13:=EMA(C,13); 
EMA21:=EMA(C,21); 
EMA34:=EMA(C,34); 
EMA60:=MA(C,60); 
VAR2:=(2*CLOSE+HIGH+LOW)/4; 
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); 
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 
庄家:=EMA(0.777*REF(散户,1)+0.333*散户,2)*VAR3; 
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORRED; 
DRAWTEXT(CROSS(庄家,散户) AND 散户>85,H+0.05,'←高抛'),COLORGREEN; 
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1); 
DRAWICON(CROSS(庄家,散户) AND 散户>85,H+0.05,2); 
A0:=(L+H+C*2)/4;
A1:EMA(A0,14),COLORWHITE,LINETHICK1;
A2:=EMA(A0,25);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLORYELLOW  ;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLORYELLOW  ; 
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLORYELLOW  ; 
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLORYELLOW  ; 
MA5:MA(C,5),LINETHICK0,COLORFF00FF;
MA20:=MA(C,20);
MA30:=MA(C,30);
MA120:=SMA(C,120,1);
MTM:=C-REF(C,1);
{www.sportscountrycamp.com}
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买1=1,5),LOW-0.03,'▲ 买'),COLORYELLOW;
卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWTEXT(FILTER(卖1=1,5),HIGH*1.025,'● 卖'),COLOR00FF00;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'顶'),COLORFFFF00;
 
 
{绝顶副图公式源码}
P1:=3;
P2:=5;
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{www.sportscountrycamp.com}
短买:REF(J,1)<0 AND J>0;
可信底部系列:STICKLINE(d<REF(d,1),81,80,6,0),COLORGREEN;
系统指标:STICKLINE(d>REF(d,1),81,80,6,1),COLORRED;
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快线: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2),colorff9900 ;
慢线: EMA(0.667*REF(快线,1)+0.333*快线,2);
转折点:if(cross(快线,慢线) and 慢线<40 and REF(J,1)<0 AND J>0,100,0),linethick1,colorf00ff0;
DRAWICON(CROSS(快线,慢线) AND 快线<30,98,1),ALIGN1;
fillrgn(快线,慢线,快线<慢线,rgb(0,250,0));
fillrgn(快线,慢线,快线>慢线,250);
 
 
 
 
{主图选股}
VAR2:=(2*CLOSE+HIGH+LOW)/4; 
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); 
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 
庄家:=EMA(0.777*REF(散户,1)+0.333*散户,2)*VAR3; 
XG:CROSS(散户,庄家) AND 散户<30;

副图公式选股
 
{成功率: 5天3%,多60.07%/57.5%;空58.36%/50.7%,多/空=1.03}
{成功率: 20天5%,多71.26%/65.5%;空65.07%/57.5%,多/空=1.09}
{成功率: 60天5%,多83.84%/71.2%;空78.71%/66.9%,多/空=1.06}
 
input:P1(7,3,60,1),P2(57,3,120,10);
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快线:= EMA((CLOSE-Var1)/(Var2-Var1)*100,P2);
慢线:= EMA(0.667*REF(快线,1)+0.333*快线,2);
XG:CROSS(快线,慢线) AND 快线<30;

下载地址(点击下图进入下载地址网页)

    绝顶副图 低买高卖----公式没有未来函数配合选股成功率很高下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:2,406.00600 毫秒
免费白菜 免费彩金 彩金免费领 免费白菜网 免费彩金送 免费彩金网 免费给彩金 免费领彩金 免费送白菜