分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
跑得快。。。改进后的药神指标
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-11-08 01:55:38
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:药神  
  • (0)0%
    (0)0%

99平台:==

 跑得快。。。改进后的药神指标

 
祝愿:=(LOW+HIGH+CLOSE)/3;
股民:= MA(祝愿,5);
朋友:=MA(CLOSE,1);
股市:=HHV(股民,10);
跑吧:IF(HHV((朋友<股市),5),100,90),colorblue ;
清仓:=IF(HHV((朋友<股市),10),100,86),colorcyan;
DRAWTEXT(跑吧=90,95,'跑'),colorblue;
DRAWTEXT(清仓=86,90,'光'),colorgreen;
DRAWTEXT(跑吧=90 AND 清仓=86,95,'跑'),colorgreen;
快乐:= MA(祝愿,10);
买卖:=LLV(快乐,10);
//www.sportscountrycamp.com
精准短买:=IF(LLV((朋友<买卖),10),15,0),colorwhite;
VARA:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARB:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARC:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
买入:IF(VARB<MA(VARC,6),MA(VARC,6),VARB),colorred;
卖出:IF(VARA>MA(VARC,6),MA(VARC,6),VARA),colorgreen;
趋势线:MA(VARC,6),coloryellow ,LINETHICK2;
VAR01:=LLV(LOW,21);
VAR02:=HHV(HIGH,21);
红色线:=EMA((CLOSE-VAR01)/(VAR02-VAR01)*100,6),colorred,LINETHICK1;
压力:MA(LLV(C,12)*1.126,8),NODRAW;
支撑:MA(HHV(C,26)*0.866,6),NODRAW;
多空线:=(压力+支撑)/2,coloryellow, LINETHICK3;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;
WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;
机会区:=20,POINTDOT,colorred;
风险区:=80,POINTDOT,colorgreen;
上涨系数:=0.5*相对强弱+0.5*短线波段,coloryellow;
CD1:=IF(上涨系数<20 AND CLOSE>OPEN,1,0);
CD2:=IF(上涨系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW,1,0);
CD3:=IF(REF(上涨系数,1)<20 AND 上涨系数>REF(上涨系数,1),1,0);
LBUY:=(CD1=1 OR CD2=1 OR CD3=1);
X:(LBUY AND COUNT(LBUY,3)=1),NODRAW;
DRAWICON(X,机会区,1);
怀孕:X=1;
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR12:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR12*(HIGH-LOW),IF(CLOSE<OPEN,VAR12*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR00E521;
主卖:=IF(CLOSE>OPEN,VAR12*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR12*(HIGH-LOW),VOL/2));
买卖比1:=主买/主卖;
净:=(主买-主卖)/100;
净买:IF(净>0,净,DRAWNULL),colorred,NODRAW;
VAR4:=MA(LOW,1);
VAR5:=MA(HIGH,2);
VAR6:=MA(CLOSE,2);
VAR7:=REF(VAR6,1);
【趋势】:=((SMA(MAX((VAR6 - VAR7),0),5,1) / SMA(ABS((VAR6 - VAR7)),5,1)) * 100);
急买准:IF(LLV((朋友<买卖),5)AND 动向趋势线=100,15,0),colorred,NODRAW;
STICKLINE(急买准=15 ,85,100,12,1),colorred;
DRAWTEXT(急买准=15,96,'急'),coloryellow;
DRAWTEXT(急买准=15,89,'买'),coloryellow;
解密:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
真药神:=CROSS(EXPMA(解密,120)-0.0004,EXPMA(解密,200)),colorcyan,NODRAW;
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),colormagenta,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),colorcyan,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买入1:=(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B>REF(Q_B,1) AND Q_B=Q_A,10,0),STICK,colorred,LINETHICK3;
持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,colorgreen,LINETHICK3;
买绝:IF(REF(TJ1,1)=0 AND TJ1>=1,15,0),STICK,coloryellow;
STICKLINE((REF(TJ1,1)=0 AND TJ1>=1),0,15,3,0),coloryellow;
卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,15,0),STICK,colorblue;
STICKLINE((REF(TJ0,1)=0 AND TJ0>=1),0,15,3,0),colorblue;
DRAWICON(卖绝=15 AND 买入<REF(买入,1),买入,8);
开仓:红色线<11 AND 买绝=15,coloryellow;
STICKLINE(开仓 ,15,20,20,1),coloryellow,LINETHICK3;
STICKLINE(开仓 ,0,15,1,1),coloryellow;
DRAWTEXT(开仓,17,'开仓'),colorred;
STICKLINE(开仓 ,85,100,8,1),coloryellow;
DRAWTEXT(开仓,96,'开'),colorred;
DRAWTEXT(开仓,89,'仓'),colorred;
VAR11:=MA(C,9),colorred;
上通道:=IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),colorred;
上势:=CROSS(买入,趋势线)AND 持股>10 AND 上通道>0;
STICKLINE(真药神=1 AND 红色线>REF(红色线,1),多空线,红色线,2,0),colorcyan;
DRAWTEXT_FIX(1,0,0,0,'~☆~顺势而微:A157940229A~☆~'),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    跑得快。。。改进后的药神指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:1,735.35200 毫秒