分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
【金钻指标】自创指标:黑马启动预警选股
  • 软件大小:32.0 KB
  • 推荐星级:
  • 更新时间:2018-09-10 01:01:21
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黑马启动  金钻  
  • (0)0%
    (0)0%

99娱乐彩票网页登录:==

 自创指标:黑马启动预警选股,主要根据成交量原理,抓住主力进驻、启动的最佳时刻!

绝对没有未来函数!信号绝不漂移

{公式名称: 黑马启动1008
公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=1;
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
VARD:=IF(VARC>23.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
买:=IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
卖:=IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,30)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(VAR1F>0.015,VAR20,0)/45*VAR1;
私募拉升资金:=VAR25;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
机构主力资金:=IF(VAR28>0.1,VAR29,0)*5;
私募拉升:=私募拉升资金>REF(私募拉升资金,1);
LCZ:=(CLOSE-MA(CLOSE,210))/MA(CLOSE,210)*100;
A1:=COUNT(MA(CLOSE,60)>MA(CLOSE,210),100)>75;
A2:=COUNT(LCZ<25,100)>75;{分析家公式网www.sportscountrycamp.com}
A3:=COUNT(CLOSE>MA(CLOSE,210),100)>70;
A4:=MA(CLOSE,60)>MA(CLOSE,250) AND MA(CLOSE,210)>MA(CLOSE,250) AND MA(CLOSE,13)>MA(CLOSE,210);
跑道乖离:=COUNT((MA(CLOSE,13)-MA(CLOSE,210))/MA(CLOSE,210)*100>0,60)>=20 OR COUNT(MA(CLOSE,13)>MA(CLOSE,210),60)>=20;
跑道乖离率:=(CLOSE-MA(CLOSE,210))/MA(CLOSE,210)*100<35 AND (CLOSE-MA(CLOSE,210))/MA(CLOSE,210)*100>0;
跑道:=A1 AND A2 AND A3 AND A4 AND 跑道乖离率 AND COUNT(CROSS(MA(CLOSE,60),MA(CLOSE,210)),240)=1 OR (跑道乖离 AND 跑道乖离率 AND A4 AND COUNT(CROSS(MA(CLOSE,60),MA(CLOSE,210)),240)=1) OR (跑道乖离 AND 跑道乖离率);
VOLUME:=VOL;{分析家公式网www.sportscountrycamp.com}
启动线:=MA(VOLUME,5);
异动线:=MA(VOLUME,135);
前有堆量量坑:=REF(COUNT(启动线<异动线,15),1)>=8 AND REF(COUNT(启动线>异动线,30)>=20,15);
前有堆量量坑1:=REF(COUNT(启动线<异动线,70),1)>=40;
庄家进场:=前有堆量量坑 OR 前有堆量量坑1;
波动涨幅小:=REF(CLOSE,1)/REF(LOW,6)<1.15 OR REF(CLOSE,1)<REF(CLOSE,3) OR REF((HHV(HIGH,5)-LLV(LOW,5))/LLV(LOW,5),1)<0.15;
T:=FROMOPEN;
倍量:=前有堆量量坑 AND VOL/REF(VOL,1)>=2 AND VOL>异动线;
SHORT:=9;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
金叉:=COUNT(CROSS(DIF,DEA),10)=1;
轴附近金叉1:=CROSS(MACD.DIF,MACD.DEA) AND BETWEEN(MACD.DEA,0.1,(-0.05));
振幅小:=HHV(HIGH,40)/LLV(LOW,40)<=1.25;
A:=LOW=LLV(LOW,60);
TT:=BARSLAST(A);
底部抬高:=LLV(LOW,20)>REF(LOW,20) OR LLV(LOW,20)>=REF(LLV(LOW,40),20);
黑马启动:=CROSS(启动线,异动线) AND 私募拉升 AND REF(VOL,1)>异动线 AND 庄家进场 AND 跑道 AND 金叉 AND 波动涨幅小 AND 底部抬高;
老唐黑马启动:黑马启动 AND (REF(BARSLAST(黑马启动),1)>20 OR BARSSINCE(黑马启动)=0);
TDXSTEP106:STICKLINE(老唐黑马启动,0,98,3,0),COLORGREEN;
TDXSTEP107:DRAWTEXT(老唐黑马启动,88,1),COLORYELLOW;
TDXSTEP108:DRAWICON(老唐黑马启动>0,65,4);
TDXSTEP109:DRAWICON(老唐黑马启动>0,50,1);
TDXSTEP110:DRAWICON(老唐黑马启动>0,35,7);
TDXSTEP111:DRAWICON(老唐黑马启动>0,25,9);
 

 
 
 
 
当然,失败的例子也要让大家知道、看看!不回避!
 
 
 
 
我实话实说,指标的作用是把一个选股思路在2000多个股票里找出来符合这个思路的股票,可以减少很多人力,少花很多精力!但不是能保证选出的个股百分之百赚钱!所以人工筛选很关键!有时宁可错过,也不要做错!如果你购买了指标,请一定记得下面的图例中说的形态,多体会。
 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    【金钻指标】自创指标:黑马启动预警选股下载

·上一软件:碧空如洗
·下一软件:超级MACD-天机

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:3,500.00000 毫秒