分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
坡度几何副图公式 源码
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-11-09 00:44:40
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:坡度几何  
  • (0)0%
    (0)0%

99娱乐社区:==

HJ_1:=BACKSET(LOWRANGE(LOW)>=5,4);
HJ_2:=BACKSET(HJ_1=0 AND REF(HJ_1,1)=1,2);
HJ_3:=IF(HJ_2=1 AND REF(HJ_2,1)=0,(-1),0);
HJ_4:=BACKSET(TOPRANGE(HIGH)>=5,4);
HJ_5:=BACKSET(HJ_4=0 AND REF(HJ_4,1)=1,2);
HJ_6:=IF(HJ_5=1 AND REF(HJ_5,1)=0,1,0);
HJ_7:=REF(BARSLAST(HJ_6=1),1)+1;
HJ_8:=REF(BARSLAST(HJ_3=(-1)),1)+1;
HJ_9:=LOWRANGE(LOW);
HJ_10:=TOPRANGE(HIGH);
HJ_11:=IF(HJ_3=(-1) AND NOT(HJ_6=1),(-1),IF(NOT(HJ_3=(-1)) AND HJ_6=1,1,IF(HJ_3=(-1) AND HJ_6=1,IF(HJ_7>HJ_8,1,(-1)),0)));
HJ_12:=IF(HJ_3=(-1) AND REF(HJ_7,1)>REF(HJ_8,1) AND LLV(LOW,HJ_7+1)<REF(LLV(LOW,HJ_7+1),1),(-1),0);
HJ_13:=IF(HJ_3=(-1) AND REF(HJ_7,1)<REF(HJ_8,1) AND HJ_7>=4,(-1),0);
HJ_14:=HJ_7<4;{分析家公式网www.sportscountrycamp.com}
HJ_15:=HJ_3=(-1) AND REF(HJ_7,1)<REF(HJ_8,1);
HJ_16:=LOW<REF(LOW,HJ_8) OR HJ_9>REF(HJ_10,HJ_7);
HJ_17:=HJ_14 AND HJ_15 AND HJ_16;
HJ_18:=IF(HJ_12=(-1) OR HJ_13=(-1) OR HJ_17 AND HJ_11=(-1),(-1),0);
HJ_19:=IF(HJ_6=1 AND REF(HJ_8,1)>REF(HJ_7,1) AND HHV(HIGH,HJ_8+1)>REF(HHV(HIGH,HJ_8+1),1),1,0);
HJ_20:=IF(HJ_6=1 AND REF(HJ_8,1)<REF(HJ_7,1) AND HJ_8>=4,1,0);
HJ_21:=HJ_8<4 OR REF(HJ_18,HJ_8)=0;
HJ_22:=HJ_6=1 AND REF(HJ_8,1)<REF(HJ_7,1);
HJ_23:=HIGH>REF(HIGH,HJ_7) OR HJ_10>REF(HJ_9,HJ_8);
HJ_24:=HJ_21 AND HJ_22 AND HJ_23;
HJ_25:=IF(HJ_19=1 OR HJ_20=1 OR HJ_24 AND HJ_11=1,1,0);
HJ_26:=REF(BARSLAST(HJ_25=1),1)+1;
HJ_27:=REF(BARSLAST(HJ_18=(-1)),1)+1;
HJ_28:=IF(HJ_18=(-1) AND REF(HJ_26,1)>REF(HJ_27,1) AND LLV(LOW,HJ_26+1)<REF(LLV(LOW,HJ_26+1),1),(-1),0);
HJ_29:=IF(HJ_18=(-1) AND REF(HJ_26,1)<REF(HJ_27,1) AND HJ_26>=4,(-1),0);
HJ_30:=HJ_26<4 OR REF(HJ_25,HJ_26)=0;
HJ_31:=HJ_18=(-1) AND REF(HJ_26,1)<REF(HJ_27,1);
HJ_32:=LOW<REF(LOW,HJ_27) OR HJ_9>REF(HJ_10,HJ_26);
HJ_33:=HJ_30 AND HJ_31 AND HJ_32;
HJ_34:=IF(HJ_28=(-1) OR HJ_29=(-1) OR HJ_33,(-1),0);
HJ_35:=IF(HJ_25=1 AND REF(HJ_27,1)>REF(HJ_26,1) AND HHV(HIGH,HJ_27+1)>REF(HHV(HIGH,HJ_27+1),1),1,0);
HJ_36:=IF(HJ_25=1 AND REF(HJ_27,1)<REF(HJ_26,1) AND HJ_27>=4,1,0);
HJ_37:=HJ_27<4 OR REF(HJ_18,HJ_27)=0;
HJ_38:=HJ_25=1 AND REF(HJ_27,1)<REF(HJ_26,1);
HJ_39:=HIGH>REF(HIGH,HJ_26) OR HJ_10>REF(HJ_9,HJ_27);
HJ_40:=HJ_37 AND HJ_38 AND HJ_39;
HJ_41:=IF(HJ_35=1 OR HJ_36=1 OR HJ_40,1,0);
HJ_42:=REF(BARSLAST(HJ_41=1),1)+1;
HJ_43:=REF(BARSLAST(HJ_34=(-1)),1)+1;
HJ_44:=IF(HJ_34=(-1) AND REF(HJ_42,1)>REF(HJ_43,1) AND LLV(LOW,HJ_42+1)<REF(LLV(LOW,HJ_42+1),1),(-1),0);
HJ_45:=IF(HJ_34=(-1) AND REF(HJ_42,1)<REF(HJ_43,1) AND HJ_42>=4,(-1),0);
HJ_46:=HJ_42<4 OR REF(HJ_41,HJ_42)=0;
HJ_47:=HJ_34=(-1) AND REF(HJ_42,1)<REF(HJ_43,1);
HJ_48:=LOW<REF(LOW,HJ_43) OR HJ_9>REF(HJ_10,HJ_42);
HJ_49:=HJ_46 AND HJ_47 AND HJ_48;
HJ_50:=IF(HJ_44=(-1) OR HJ_45=(-1) OR HJ_49,(-1),0);
HJ_51:=IF(HJ_41=1 AND REF(HJ_43,1)>REF(HJ_42,1) AND HHV(HIGH,HJ_43+1)>REF(HHV(HIGH,HJ_43+1),1),1,0);
HJ_52:=IF(HJ_41=1 AND REF(HJ_43,1)<REF(HJ_42,1) AND HJ_43>=4,1,0);
HJ_53:=HJ_43<4 OR REF(HJ_34,HJ_43)=0;
HJ_54:=HJ_41=1 AND REF(HJ_43,1)<REF(HJ_42,1);
HJ_55:=HIGH>REF(HIGH,HJ_42) OR HJ_10>REF(HJ_9,HJ_43);
HJ_56:=HJ_53 AND HJ_54 AND HJ_55;
HJ_57:=IF(HJ_51=1 OR HJ_52=1 OR HJ_56,1,0);
HJ_58:=REF(BARSLAST(HJ_57=1),1)+1;
HJ_59:=REF(BARSLAST(HJ_50=(-1)),1)+1;
HJ_60:=REF(BARSLAST(HJ_57=1),BARSLAST(HJ_57=1)+1)+BARSLAST(HJ_57=1)+1;
HJ_61:=REF(BARSLAST(HJ_50=(-1)),BARSLAST(HJ_50=(-1))+1)+BARSLAST(HJ_50=(-1))+1;
HJ_62:=BACKSET(HJ_50=(-1) AND HJ_58<HJ_59,HJ_58+1);
HJ_63:=BACKSET(HJ_50=(-1) AND HJ_58>HJ_59,HJ_61+1);
HJ_64:=BACKSET(HJ_57=1 AND HJ_58>HJ_59,HJ_59+1);
HJ_65:=BACKSET(HJ_57=1 AND HJ_58<HJ_59,HJ_60+1);
HJ_66:=BACKSET(HJ_58>HJ_59 AND HJ_59>=4 AND HIGH>=HHV(HIGH,HJ_59) AND LOW>LLV(LOW,HJ_59+1) AND TOPRANGE(HIGH)>=5,HJ_59+1);
HJ_67:=BACKSET(HJ_58<HJ_59 AND HJ_58>=4 AND LOW<=LLV(LOW,HJ_58) AND HIGH<HHV(HIGH,HJ_58+1) AND LOWRANGE(LOW)>=5,HJ_58+1);
HJ_68:=IF(HJ_50=(-1) AND (HJ_62+HJ_64=2 OR HJ_63+HJ_64=2 OR HJ_62+HJ_65=2 OR HJ_62+HJ_66=2 OR HJ_63+HJ_66=2),(-1),0);
HJ_69:=IF(HJ_57=1 AND (HJ_62+HJ_64=2 OR HJ_63+HJ_64=2 OR HJ_62+HJ_65=2 OR HJ_64+HJ_67=2 OR HJ_65+HJ_67=2),1,0);
HJ_70:=REF(BARSLAST(HJ_68=(-1)),1)+1;
HJ_71:=REF(BARSLAST(HJ_68=(-1)),HJ_70+1)+HJ_70+1;
HJ_72:=REF(BARSLAST(HJ_69=1),1)+1;
HJ_73:=REF(BARSLAST(HJ_69=1),HJ_72+1)+HJ_72+1;
高到低:IF(HJ_68=(-1),ATAN((LOW-REF(HIGH,HJ_72))/REF(HIGH,HJ_72)/HJ_72*100)/3.141593*180,DRAWNULL),CIRCLEDOT,COLORYELLOW;
低到高:IF(HJ_69=1,ATAN((HIGH-REF(LOW,HJ_70))/REF(LOW,HJ_70)/HJ_70*100)/3.141593*180,DRAWNULL),CIRCLEDOT,COLORMAGENTA;
NOTEXT1:DRAWLINE(HJ_69=1,低到高,HJ_68=(-1),高到低,0),COLOR99CCFF;
NOTEXT2:DRAWLINE(HJ_68=(-1),高到低,HJ_69=1,低到高,0),COLOR000066;
NOTEXT涨:PLOYLINE(HJ_69=1,低到高),COLORRED;
NOTEXT跌:PLOYLINE(HJ_68=(-1),高到低),COLORGREEN;
跌坡度:DRAWNUMBER(HJ_68=(-1),高到低*1.3,高到低),COLORYELLOW;
涨坡度:DRAWNUMBER(HJ_69=1,低到高*1.3,低到高),COLORMAGENTA;
HJ_74:=HJ_69=1 AND HIGH>REF(HIGH,HJ_72) AND 低到高<REF(低到高,HJ_72);
HJ_75:=HJ_68=(-1) AND LOW<REF(LOW,HJ_70) AND 高到低>REF(高到低,HJ_70);
DRAWICON(HJ_74,低到高,2);{分析家公式网www.sportscountrycamp.com}
DRAWICON(HJ_75,高到低,1);
HJ_76:=IF(NOT(HJ_69=1) AND HJ_72>HJ_70 AND HIGH>=HHV(HIGH,HJ_70) AND BACKSET(ISLASTBAR,HJ_72+1) AND BACKSET(ISLASTBAR,HJ_70+1) AND BACKSET(ISLASTBAR,BARSLAST(HIGH>=HHV(HIGH,HJ_70))+1),1,0);
HJ_77:=IF(NOT(HJ_68=(-1)) AND HJ_72<HJ_70 AND LOW<=LLV(LOW,HJ_72) AND BACKSET(ISLASTBAR,HJ_72+1) AND BACKSET(ISLASTBAR,HJ_70+1) AND BACKSET(ISLASTBAR,BARSLAST(LOW<=LLV(LOW,HJ_72))+1),1,0);
临时高点坡度:IF(HJ_76,ATAN((HIGH-REF(LOW,HJ_70))/REF(LOW,HJ_70)/HJ_70*100)/3.141593*180,DRAWNULL),CIRCLEDOT,COLORMAGENTA;
临时低点坡度:IF(HJ_77,ATAN((LOW-REF(HIGH,HJ_72))/REF(HIGH,HJ_72)/HJ_72*100)/3.141593*180,DRAWNULL),CIRCLEDOT,COLORBLUE;
NOTEXT3:DRAWLINE(HJ_69=1,低到高,HJ_77,临时低点坡度,0),DOTLINE,COLOR99CCFF;
NOTEXT4:DRAWLINE(HJ_68=(-1),高到低,HJ_76,临时高点坡度,0),DOTLINE,COLOR000066;
NOTEXT5:DRAWLINE(HJ_69=1 AND BACKSET(ISLASTBAR,HJ_72+1),低到高,HJ_76,临时高点坡度,0),DOTLINE,COLORRED;
NOTEXT6:DRAWLINE(HJ_68=(-1) AND BACKSET(ISLASTBAR,HJ_70+1),高到低,HJ_77,临时低点坡度,0),DOTLINE,COLORGREEN;
DRAWNUMBER(HJ_77,临时低点坡度*1.3,临时低点坡度),COLORYELLOW;
DRAWNUMBER(HJ_76,临时高点坡度*1.3,临时高点坡度),COLORMAGENTA;
HJ_78:=HJ_76 AND HIGH>REF(HIGH,HJ_72) AND 临时高点坡度<REF(低到高,HJ_72);
HJ_79:=HJ_77 AND LOW<REF(LOW,HJ_70) AND 临时低点坡度>REF(高到低,HJ_70);
DRAWICON(HJ_78,临时高点坡度,2);
DRAWICON(HJ_79,临时低点坡度,1);

{---------------- www.sportscountrycamp.com -------------------}

下载地址(点击下图进入下载地址网页)

    坡度几何副图公式 源码下载

·上一软件:MACD副图 源码
·下一软件:妖股起步公式 源码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:3,467.77300 毫秒