分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
独霸牛熊公式 源码
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-11-09 00:45:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:独霸牛熊  
  • (0)0%
    (0)0%

99娱乐社区:==

VAR1:=PERIOD=5 AND CLOSE>0 AND VOL>1;

VAR2:=1;

VAR3:=EMA(EMA(CLOSE,9),9);

VAR4:=(VAR3-REF(VAR3,1))/REF(VAR3,1)*1000;

VAR5:=EMA(EMA(CLOSE,8),8);

VAR6:=(VAR5-REF(VAR5,1))/REF(VAR5,1)*1000;

VAR7:=VAR6>0;

VAR8:=VAR6<=0;

VAR9:=EMA(CLOSE,2);

VAR10:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);

VAR11:=CROSS(VAR9,VAR10);

VAR12:=CROSS(VAR10,VAR9);

VAR13:=IF(VAR11 AND VAR7,1,IF(COUNT(VAR11 AND VAR8,BARSLAST(VAR12)+1)=1 AND CROSS(VAR6,0),1,0));

VAR14:=VAR13 AND COUNT(VAR13,BARSLAST(VAR12)+1)=1;

VAR15:=VAR12 AND COUNT(VAR12,BARSLAST(VAR14)+1)=1;

VAR16:=VAR14;{分析家公式网www.sportscountrycamp.com}

VAR17:=CLOSE/REF(OPEN,BARSLAST(VAR14))<1-7/100 AND COUNT(VAR14,BARSLAST(VAR14)+1)=1 AND COUNT(VAR15,BARSLAST(VAR14)+1)=0;

VAR18:=IF(VAR17 AND COUNT(VAR17,BARSLAST(VAR14)+1)=1,1,IF(VAR15 AND COUNT(VAR17,BARSLAST(VAR14)+1)=0,1,0));

VAR19:=COUNT(VAR17,BARSLAST(VAR16)+1)>=1 AND CROSS(CLOSE,0.965*REF(OPEN,BARSLAST(VAR16)));

VAR20:=(VAR19 AND VAR18)=0;

VAR21:=VAR16 AND COUNT(VAR18,VAR2)=0 OR VAR19 AND VAR20;

VAR22:=CLOSE/REF(OPEN,BARSLAST(VAR19))<1-7/100 AND COUNT(VAR19,BARSLAST(VAR19)+1)=1 AND COUNT(VAR15,BARSLAST(COUNT(VAR19,BARSLAST(VAR19)+1))+1)=0;

VAR23:=VAR15 AND COUNT(VAR19,BARSLAST(VAR21)+1)=1 OR (VAR22 AND SUM(VAR22,0)=1);

VAR24:=(VAR23 AND VAR21)=0;

VAR25:=VAR18 AND COUNT(VAR18,BARSLAST(VAR21)+1)=1 OR VAR23 AND VAR24;

VAR26:=VAR21 AND COUNT(VAR21,BARSLAST(VAR25)+1)=1;

VAR27:=VAR25 AND COUNT(VAR25,BARSLAST(VAR26)+1)=1;

VAR28:=IF(COUNT(VAR27,BARSCOUNT(CLOSE))=0 AND COUNT(VAR26,BARSCOUNT(CLOSE))=0,1,0);

VAR29:=VAR28 AND CROSS(VAR4,0);

VAR30:=IF(VAR28,VAR29,VAR26);

VAR31:=VAR30 AND VAR1;

VAR32:=MA(CLOSE,5);

VAR33:=MA(CLOSE,10);

VAR34:=MA(CLOSE,30);

VAR35:=MA(CLOSE,60);

VAR36:=EMA(CLOSE,5);

VAR37:=EMA(CLOSE,6);

VAR38:=DRAWLINE(LOW=LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),LLV(LOW,BARSLAST(CROSS(VAR37,VAR36))+1),HIGH=HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),HHV(HIGH,BARSLAST(CROSS(VAR36,VAR37))+1),0);

VAR39:=(2*CLOSE+HIGH+LOW)/4;

VAR40:=LLV(VAR39,21);{分析家公式网www.sportscountrycamp.com}

VAR41:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR42:=REF(VAR41,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR43:=REF(VAR42,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR44:=REF(VAR43,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR45:=REF(VAR44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR46:=REF(VAR45,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR47:=REF(VAR46,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR48:=REF(VAR47,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR49:=REF(VAR48,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR50:=REF(VAR49,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR51:=REF(VAR50,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR52:=REF(VAR51,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR53:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VAR54:=REF(VAR53,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR55:=REF(VAR54,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR56:=REF(VAR55,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR57:=REF(VAR56,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR58:=REF(VAR57,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR59:=REF(VAR58,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR60:=REF(VAR59,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR61:=REF(VAR60,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR62:=REF(VAR61,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR63:=REF(VAR62,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR64:=REF(VAR63,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR65:=REF(VAR53 OR VAR54 OR VAR55 OR VAR56 OR VAR57 OR VAR58 OR VAR59 OR VAR60 OR VAR61 OR VAR62 OR VAR63 OR VAR64,1) AND VAR41;

VAR66:=REF(VAR41 OR VAR42 OR VAR43 OR VAR44 OR VAR45 OR VAR46 OR VAR47 OR VAR48 OR VAR49 OR VAR50 OR VAR51 OR VAR52,1) AND VAR53;

VAR67:=(HIGH+LOW+CLOSE)/3;

VAR68:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

VAR69:=ABS(VAR68*(VAR67-MIN(CLOSE,OPEN)));

VAR70:=ABS(VAR68*(MIN(OPEN,CLOSE)-LOW));

VAR71:=VAR69;

VAR72:=-VAR70;

VAR73:=VAR71-ABS(VAR72)>VAR71*0.5;

XG:VAR73 AND VAR38 AND VAR65 OR (VAR73 AND VAR38 AND VAR31);

下载地址(点击下图进入下载地址网页)

    独霸牛熊公式 源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 彩票99官方网站 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 彩票99官方网站. All Rights Reserved .
页面执行时间:3,828.12500 毫秒