分析家公式网,免费股票公式,股票软件下载站 彩票99官方网站  |  用户 注册
涨停密码(源码 幅图 通达信 贴图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-11-09 00:46:21
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:涨停密码  
  • (0)0%
    (0)0%

彩票99安卓客户端:==

{------------ 基础部分 ------------}
0,POINTDOT,COLOR808080;
12,POINTDOT,COLOR808080;

绿低量:=10;
蓝低量:=50;
灰低量:=100;
量:=VOL;
换手:= VOL*10000/FINANCE(7),NODRAW;
全换手周期:= SUMBARS(V,CAPITAL),NODRAW;{求完全换手到现在的周期数}
量比:= V/REF(MA(V,5),1),NODRAW;
几倍:= V/REF(V,1),NODRAW;
倍数:=1.9;
倍量:= VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1)),NODRAW;
倍缩:= REF(V,1)>=VOL*倍数,NODRAW;
平量:= RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,NODRAW;
低量10:= VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,NODRAW;
低量50:= VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,NODRAW;
地量:=VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,NODRAW;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
{分析家公式网www.sportscountrycamp.com}
NOTEXT_将军柱: REFX(倍量将军柱 OR 高量将军柱,3),NODRAW;
NOTEXT_黄金柱: NOTEXT_将军柱 AND REFX(价升,3) AND REFX(量缩,3) AND REFX(连阳,3),NODRAW;{标准黄金柱}
NOTEXT_元帅柱:REFX(NOTEXT_将军柱 OR NOTEXT_黄金柱,1) AND H<refx(l,1),nodraw;
百日地量群:COUNT(V100,5)>=3,COLORLIGRAY,NODRAW;

STICKLINE(百日地量群,1,1.5,2,0),COLORLIGRAY;

{------------ 涨跌停 ------------}
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);
NOTEXT_跌停: IF(ST, C<=C跌停5, C<=C跌停10),COLORLIGRAY,NODRAW;
NOTEXT_涨停: IF(ST, C>=C涨停5, C>=C涨停10),COLORLIGRAY,NODRAW;

{------------ 大阴大阳 ------------}
NOTEXT_大阳线:C>O AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024),COLORLIGRAY,NODRAW;
NOTEXT_大阴线:C1000 AND C<rc1*0.976),colorligray,nodraw;

{------------ 过左峰(含倍量、缩量、零号) ------------}

TY1:=C;
HD1